GPS Signal Disappeared - Solution Inside

Discussion in 'SRT Hellcat Electronics' started by noboost4you, Jul 21, 2015.

  1. noboost4you

    noboost4you <Insert witty title here>

    Joined:
    Oct 30, 2014
    Messages:
    554
    Likes Received:
    151
    Trophy Points:
    153
    Location:
    Cleveland, OH
    Vehicle:
    Charger SRT Hellcat
    When leaving LXBN this past weekend, our guided GPS decided to go bonkers. We were driving on the highway and all of a sudden the car icon on the GPS jumped and we were no longer on any documented roads. Guidance kept telling us to turn down the next street to get back on track, but we were on track; it's the computer who was spaced out. When I went to check our GPS signal, I was surprised to see it was nonexistent (as shown in first picture).

    Thinking maybe GPS would reset itself after a complete shut down, but that did not pan out. It wasn't until I performed the latest UConnect software update that GPS corrected itself and we began reading the correct signal. I do not believe the UConnect software update was responsible for the fix. I do believe the system needed a hard reboot; something I wish was an option in the UConnect menu. At any rate, if this should happen to you, try installing the latest update.

    gps1.jpg gps2.jpg
     
  2. 70Cuda

    70Cuda Yep, its got a HEMI

    Joined:
    Oct 19, 2014
    Messages:
    4,771
    Likes Received:
    1,766
    Trophy Points:
    778
    Location:
    Wisconsin, USA
    Vehicle:
    Challenger SRT Hellcat
    thats funny just a reboot, there are days I like my 70 much better, minus the leaking rear main seal
     
    • Like Like x 1
    • Agree Agree x 1

Share This Page