help! Paddle shifter doesnt work... +paddle shifts the car to lower gear???

Discussion in 'SRT Hellcat TSB's' started by accely, Mar 7, 2016.

  1. accely

    accely Senior Hellcat Member

    Joined:
    Jan 21, 2016
    Messages:
    184
    Likes Received:
    44
    Trophy Points:
    58
    Location:
    Davenport, IA
    Vehicle:
    Challenger SRT Hellcat
    Has anyone seen this crazy, and very disturbing behavior?

    NORMAL: As I'm cruising 30-40 mph in auto, I press my left or right paddle to engage the manual mode so I can manually control it for a bit, when I'm done hearing some nice exhaust or revving high I'll hold the right paddle until it returns to automatic mode.

    NOT NORMAL: Starting this weekend I would press one of the paddles to flip it to manual mode, so let's say I'm now in 4th. I go to UPshift and the right paddle sends me to third gear, wtf? I press it again... AGAIN it downshifts !!! Left paddle does nothing and the right paddle only downshifts the car until I'm in 1st gear and i CANNOT leave 1st gear until I manage to park.

    What the hell???? I've used the paddles just fine for the past 2 weeks and now this crazy behavior.
     
  2. fnkychkn

    fnkychkn swollen member Gold Supporting Member

    Joined:
    Jan 24, 2015
    Messages:
    1,370
    Likes Received:
    486
    Trophy Points:
    368
    Location:
    plastic take-out container
    Vehicle:
    Charger SRT Hellcat
    Plenty of threads on this issue.
    Try searching for "shifting problem" or check out the similar threads at the bottom of the page.
     
    • Like Like x 1
    • Agree Agree x 1
  3. graycat

    graycat Automobile Aficionado Extraordinaire Staff Member

    Joined:
    Oct 1, 2015
    Messages:
    1,355
    Likes Received:
    522
    Trophy Points:
    193
    Location:
    Knoxville, TN
    Vehicle:
    Challenger SRT Hellcat
    My 15 Cat did the exact same thing but it had so many other issues that the car was replaced with a 16 (zero issues so far). Like fnkychkn said above, there are plenty of threads about this. Your dealer should be able to get it fixed for you, you're not the only person to have this issue, it sucks but it is fixable.

    Best of luck to you, I hope that this gets fixed soon and that you have no other problems.
     
  4. rw99

    rw99 Silver Member

    Joined:
    Feb 13, 2015
    Messages:
    192
    Likes Received:
    79
    Trophy Points:
    178
    Location:
    Castro Valley, CA
    Vehicle:
    Challenger SRT Hellcat
    As mentioned, check the bottom of the page in the "similar threads" section.

    In short, there is no published and 100% effective fix that I'm aware of. The threads below (including mine) describe a variety of flashes and paddle swaps... while sometimes it seems like the issue is fixed, it resurfaces later. I think a couple of people have had the harness replaced; not sure if that's been shown to fix the problem reproducibly.

    I can tell you this: in my car, using the console shifter to upshift NEVER results in a downshift.

    Also: in my experience, the + paddle shifter will upshift reliably if you're driving aggressively... I don't know if there's some glitch in the paddle software that has a problem with lower rpm shifting, or requires a certain level for the throttle position sensor???
     
    • Agree Agree x 2
  5. CharginMike

    CharginMike Rookie

    Joined:
    Apr 15, 2016
    Messages:
    2
    Likes Received:
    4
    Trophy Points:
    3
    Vehicle:
    Charger SRT 392
    I ran into this problem recently and was looking around online for a fix and couldn't find one... same problem, 7500 miles on the car, up-shifting would instead down-shift but it seemed to be intermittent (seemed to only happen when I switched to manual using the stick shifter at first), as of yesterday it stuck 100% of the time, pressing both paddles would upshift, but pressing either one by itself would downshift... I made an appointment to take it to the dealer to check it out next Monday and figured that would be that.

    Today I was installing an HID kit (as I do not actually own an SRT or Hellcat; my car is a 2015 Charger R/T) and in so doing I disconnected the battery for about an hour.

    After reconnecting everything and driving around to test it out, I figured I'd give it another go and... the upshift paddle is working like it should again!

    My guess is that this is something computer-related, and having disconnected the battery for a bit "reset" whatever it was that got stuck.

    So, if this problem is still happening to you, I would suggest this as a fix: disconnect the battery and reconnect it to "reboot" the system, as it seems like this is computer-related, not based on a physical part going bad... I had a similar issue with my old Avenger where the mygig system would not turn on when the car was started, and I found that taking the fuse for the computer out and putting it back in would solve that issue. Seems like cars are getting to be more computer and less car as time goes on...
     
    • Like Like x 2
    • Useful Useful x 1
  6. graycat

    graycat Automobile Aficionado Extraordinaire Staff Member

    Joined:
    Oct 1, 2015
    Messages:
    1,355
    Likes Received:
    522
    Trophy Points:
    193
    Location:
    Knoxville, TN
    Vehicle:
    Challenger SRT Hellcat
    Welcome to the forum CharginMike!!!
     

Share This Page

Search tags for this page

2016 srt 392 how to engage paddle shifters

,

challenger paddel shift mode

,

charger srt paddle shifters forum

,

dodge challenger paddle shift 3rd gear

,

my paddle shifers dont work challenger fix

,

srt 392 a8 shift problems