Help w/codes u113f and u1140

Discussion in 'SRT Hellcat Performance' started by Hb hellcat, Oct 15, 2015.

  1. Hb hellcat

    Hb hellcat Black Betty...BamAlam!!!

    Joined:
    Feb 14, 2015
    Messages:
    604
    Likes Received:
    197
    Trophy Points:
    153
    Location:
    Sunny Southern California
    Vehicle:
    Charger SRT Hellcat
    Hi all,
    My car has been at dealer for over a week now with these two codes.
    Went in for brake fluid change and had code 121b for an actuator, dealer ordered and installed. Now has the aforementioned codes. Dealer orders new pcm. Came in and installed, still has those codes!
    Anyone know what they are and what could cause them? Tech says it just an internal communication error. Maybe a bad component, but doesn't know which one!.
    I'm heading back out to track this weekend and would really like to get this straightened out!
    Thank you for any help you could provide
     
  2. christman787

    christman787 Hellcat Member

    Joined:
    Feb 4, 2015
    Messages:
    34
    Likes Received:
    17
    Trophy Points:
    8
    Location:
    Oshkosh,wi
    Vehicle:
    Challenger SRT Hellcat
    Those codes are for lost communication with active exhaust valves. They are on the tailpipes in the back. The codes are for each one of the valves.
     
  3. christman787

    christman787 Hellcat Member

    Joined:
    Feb 4, 2015
    Messages:
    34
    Likes Received:
    17
    Trophy Points:
    8
    Location:
    Oshkosh,wi
    Vehicle:
    Challenger SRT Hellcat
    I just found a star case that says they have issues for a pushed out terminal on a ten way connector for those exact codes.Tell the dealer to look up case number s1508000182 and they should be able to fix it.
     
    • Like Like x 1
    • Useful Useful x 1
  4. christman787

    christman787 Hellcat Member

    Joined:
    Feb 4, 2015
    Messages:
    34
    Likes Received:
    17
    Trophy Points:
    8
    Location:
    Oshkosh,wi
    Vehicle:
    Challenger SRT Hellcat
    Its a ten way connector by the rear diff. They have a terminal not fully seated into the connector
     
    • Like Like x 1
    • Useful Useful x 1
  5. Hb hellcat

    Hb hellcat Black Betty...BamAlam!!!

    Joined:
    Feb 14, 2015
    Messages:
    604
    Likes Received:
    197
    Trophy Points:
    153
    Location:
    Sunny Southern California
    Vehicle:
    Charger SRT Hellcat
    Thank you, will get this info to dealer pronto!:)
     
  6. Billet Hellcat

    Billet Hellcat Gold Member

    Joined:
    Dec 2, 2014
    Messages:
    1,066
    Likes Received:
    649
    Trophy Points:
    413
    Location:
    So Cal
    Vehicle:
    Challenger SRT Hellcat
    HB didn't Borla just put in a cat back exhaust on your car ?
     
    • Agree Agree x 1
  7. TinCuda

    TinCuda Gold Member

    Joined:
    Aug 14, 2015
    Messages:
    266
    Likes Received:
    270
    Trophy Points:
    513
    Location:
    Texas
    Vehicle:
    Challenger SRT Hellcat
    Anyone happen to have a picture of that plug?


    .,
     
  8. Danny123

    Danny123 SRT Hellcat Moderator Staff Member

    Joined:
    Oct 4, 2015
    Messages:
    672
    Likes Received:
    401
    Trophy Points:
    313
    Vehicle:
    Challenger SRT Hellcat
    Was the connector they are talking about the problem? I have same code U113F replaced both exhaust valves service tech cleared code and it came back in 30 miles. I have the Zoomers cat back exhaust. Thanks Danny
     
  9. catdodgehell

    catdodgehell Gold Member

    Joined:
    Aug 30, 2016
    Messages:
    288
    Likes Received:
    143
    Trophy Points:
    213
    Location:
    Waco, TX
    Vehicle:
    Challenger SRT Hellcat
    I had Amcco transmission put in a new clutch and drive shaft and they forgot to plug them back in. It right by rear axel on top of exhaust.
     
  10. Hb hellcat

    Hb hellcat Black Betty...BamAlam!!!

    Joined:
    Feb 14, 2015
    Messages:
    604
    Likes Received:
    197
    Trophy Points:
    153
    Location:
    Sunny Southern California
    Vehicle:
    Charger SRT Hellcat
    Yes, Borla put the exhaust on. It was the prototype vehicle for them.
    Quite honestly, I don't know if the dealer ever figured what was wrong, but they got the light out and it stays off.
    When my car went in the code said left exhaust valve, they ordered new and replaced, then they said that valves were switched side to side (looks to be almost impossible to do) and they really needed a new right valve, ordered that, installed, then said it needed a new ecu, replaced that. I finally got my car back three days later with no codes showing and no explanation on why they need her for the three days after ecu was installed.
    I still think it was electrical plug issue and not a hardware issue. I know the mechanic doesn't like to see my car come in for work as I'm always wanting to know more info than the service writer can tell me so I go straight to the mech for the scoop. I guess insurance doesn't like that.
    Then we all get spoken to.
     
  11. Hb hellcat

    Hb hellcat Black Betty...BamAlam!!!

    Joined:
    Feb 14, 2015
    Messages:
    604
    Likes Received:
    197
    Trophy Points:
    153
    Location:
    Sunny Southern California
    Vehicle:
    Charger SRT Hellcat
    My advice is to check the 10 pin connector near diff and the plugs on the valves themselves. There is an adjustment procedure for the valves as well. There were several threads when I had my issue.
     

Share This Page

Search tags for this page

pcm code u113f

,

u1140

,

u1140 code helcat