HK sound disappeared

Discussion in 'Dodge Challenger SRT Hellcat' started by torpedovegas21, Mar 1, 2016.

  1. torpedovegas21

    torpedovegas21 Silver Member

    Joined:
    Sep 12, 2015
    Messages:
    187
    Likes Received:
    49
    Trophy Points:
    138
    Location:
    Columbia, MO
    Vehicle:
    Challenger SRT Hellcat
    Came home from work, worked perfectly. Parked in my parking lot, got ready for the gym and bam no sound. No radio, media, voice, or aux sound coming from the speakers. I changed absolutely nothing. I even stopped and started the car and factory reset my uconnect, still no sound. Everything seems to work but no sound at all. Taking it in tomorrow but just wondering if there is a fix for this. Update maybe?


    inb4 is it muted or just turned down, yes I checked :(
     
  2. 1BDHCAT

    1BDHCAT Silver Member

    Joined:
    Jan 23, 2016
    Messages:
    387
    Likes Received:
    131
    Trophy Points:
    113
    Location:
    SoCal
    Vehicle:
    Challenger SRT Hellcat
    Sounds like a fuse maybe?
     
  3. torpedovegas21

    torpedovegas21 Silver Member

    Joined:
    Sep 12, 2015
    Messages:
    187
    Likes Received:
    49
    Trophy Points:
    138
    Location:
    Columbia, MO
    Vehicle:
    Challenger SRT Hellcat
    Could be. Hopefully they can identify the problem quickly tomorrow. I just don't know why in the span of 10 minutes it was perfect then nothing :(
     
  4. 1BDHCAT

    1BDHCAT Silver Member

    Joined:
    Jan 23, 2016
    Messages:
    387
    Likes Received:
    131
    Trophy Points:
    113
    Location:
    SoCal
    Vehicle:
    Challenger SRT Hellcat
    I hear you. I have nothing but problems with my pandora app working but the radio always has.
     
  5. torpedovegas21

    torpedovegas21 Silver Member

    Joined:
    Sep 12, 2015
    Messages:
    187
    Likes Received:
    49
    Trophy Points:
    138
    Location:
    Columbia, MO
    Vehicle:
    Challenger SRT Hellcat
    Yeah that pandora app is cancer. I usually just aux for better sound but for some reason I get no sound whatsoever.
     
  6. 1BDHCAT

    1BDHCAT Silver Member

    Joined:
    Jan 23, 2016
    Messages:
    387
    Likes Received:
    131
    Trophy Points:
    113
    Location:
    SoCal
    Vehicle:
    Challenger SRT Hellcat
    When I get it to work it's bad ass! Good luck with yours.
     
  7. graybear

    graybear Senior Hellcat Member

    Joined:
    Nov 4, 2015
    Messages:
    74
    Likes Received:
    52
    Trophy Points:
    58
    Vehicle:
    Challenger SRT Hellcat
    My 2008 SRT Challenger did this several times. Unhook the battery cable for a few seconds and then hook it back up. It lets the system reboot. It always worked for me on my 2008.
     
    • Useful Useful x 1

Share This Page