New 'ads' need to go

Discussion in 'New Member Introduction' started by RadCat, Mar 12, 2015.

  1. RadCat

    RadCat Left Shark

    Joined:
    Nov 3, 2014
    Messages:
    1,141
    Likes Received:
    310
    Trophy Points:
    218
    Location:
    Oklahoma
    Vehicle:
    Challenger SRT Hellcat
    Whatever changed last night, need to change back. Now certain words in members posts get highlighted/underlined like they are a link. One said 'online database' in the pic I"m posting, I thought it was some cool online mechanical/tech database, clicked on it and it's some malware page asking you to check your credit...it also plays an annoying noise. It's not highlighted any longer in the pic below because I already clicked on it, but you can see the next example 'INSTALLATION'.

    Please take that feature off.

    Capture.JPG
     
  2. FreightTrain

    FreightTrain Comfortably Numb

    Joined:
    Sep 13, 2014
    Messages:
    3,511
    Likes Received:
    1,424
    Trophy Points:
    818
    Location:
    Endless Mtns of Pa
    Vehicle:
    Challenger SRT Hellcat
    sounds like your infected with addware.. same thing just happened to me. had to reformat my hdd
     
    • Agree Agree x 1
  3. RadCat

    RadCat Left Shark

    Joined:
    Nov 3, 2014
    Messages:
    1,141
    Likes Received:
    310
    Trophy Points:
    218
    Location:
    Oklahoma
    Vehicle:
    Challenger SRT Hellcat
    Stupid Adobe Flash Player update this morning.
     
  4. Dubya

    Dubya Silver Member

    Joined:
    Jan 3, 2015
    Messages:
    717
    Likes Received:
    202
    Trophy Points:
    153
    Vehicle:
    Challenger SRT Hellcat
    I haven't seen this, thanks for the heads up.
     
  5. fnkychkn

    fnkychkn swollen member Gold Supporting Member

    Joined:
    Jan 24, 2015
    Messages:
    1,377
    Likes Received:
    487
    Trophy Points:
    368
    Location:
    plastic take-out container
    Vehicle:
    Charger SRT Hellcat
    just rechecked my post. there are no links other than the attached file.
     
  6. CubeMan

    CubeMan Tri-State Overlord

    Joined:
    Dec 31, 2014
    Messages:
    1,950
    Likes Received:
    468
    Trophy Points:
    403
    Location:
    Westchester
    Vehicle:
    Challenger SRT Hellcat
    embedded links are awful and are never quality content ads.
     
  7. soundman5000

    soundman5000 Silver Member

    Joined:
    Jun 25, 2015
    Messages:
    531
    Likes Received:
    121
    Trophy Points:
    153
    Location:
    Murrells Inlet, South Carolina
    Vehicle:
    Challenger SRT Hellcat
    Try just clearing your browser and or use Cleaner free CCleaner - Download as it may clear anything that is infected at browser level.
    Can't help much more than that as Im Mac based last 5 years or so and have few issues anymore.
     
  8. 70Cuda

    70Cuda Yep, its got a HEMI

    Joined:
    Oct 19, 2014
    Messages:
    4,771
    Likes Received:
    1,766
    Trophy Points:
    778
    Location:
    Wisconsin, USA
    Vehicle:
    Challenger SRT Hellcat
    no problems on my Mac
     

Share This Page