New issue after newest HK radio flash

Discussion in 'SRT Hellcat Electronics' started by Bandit, Nov 18, 2015.

  1. Bandit

    Bandit Gold Member

    Joined:
    Jun 20, 2015
    Messages:
    975
    Likes Received:
    303
    Trophy Points:
    213
    Vehicle:
    Challenger SRT Hellcat
    I was so damn happy after the newest flash too, radio is so much clearer, louder and broader range of sound.

    But for some reason each time I come to a stop, my volume lowers. I have the Speed Sensitive adjustment turned OFF in my settings, always have. I never use it in any car because it generally causes issues with sound quality.

    So now what? I have to turn it up each and every time I slow down below 5mph... which is a LOT in DFW traffic.
     
    • Agree Agree x 1
  2. theRealJA105

    theRealJA105 Silver Member

    Joined:
    Oct 23, 2015
    Messages:
    199
    Likes Received:
    43
    Trophy Points:
    138
    Vehicle:
    Challenger SRT Hellcat
    I just had mine done yesterday and I noticed the same damn thing. My speed sensitive volume is also set to OFF.
     
  3. moparbrad

    moparbrad Hellcat Member

    Joined:
    Jul 8, 2015
    Messages:
    59
    Likes Received:
    12
    Trophy Points:
    8
    Location:
    Florida
    Vehicle:
    Challenger SRT Hellcat
    yes mine too, you have to turn the speed adjusted volume on and then off again
     
  4. Bandit

    Bandit Gold Member

    Joined:
    Jun 20, 2015
    Messages:
    975
    Likes Received:
    303
    Trophy Points:
    213
    Vehicle:
    Challenger SRT Hellcat

    That worked for you? Ok, then I will certainly try that. Thanks.
     
  5. theRealJA105

    theRealJA105 Silver Member

    Joined:
    Oct 23, 2015
    Messages:
    199
    Likes Received:
    43
    Trophy Points:
    138
    Vehicle:
    Challenger SRT Hellcat
    I will have to remember to do this when i go to start the car during the winter. Hopefully I don't forget, but I guess I will be able to find this thread next spring if I do.
     
  6. moparbrad

    moparbrad Hellcat Member

    Joined:
    Jul 8, 2015
    Messages:
    59
    Likes Received:
    12
    Trophy Points:
    8
    Location:
    Florida
    Vehicle:
    Challenger SRT Hellcat

    yea but you have to do it every time you start the car...
     
  7. Bandit

    Bandit Gold Member

    Joined:
    Jun 20, 2015
    Messages:
    975
    Likes Received:
    303
    Trophy Points:
    213
    Vehicle:
    Challenger SRT Hellcat

    WTF.

    Oh hellll no
     
  8. bwrguy

    bwrguy Rookie

    Joined:
    Aug 9, 2015
    Messages:
    6
    Likes Received:
    3
    Trophy Points:
    3
    Vehicle:
    Challenger SRT Hellcat
    My car was built in May, and it has done this before the flash ( the car is currently at the dealership now getting the HK Update), so this problem most likely came with a previous amp update. Mine does it even though I have the feature turned off. I was kinda hoping that nasty feature would be fixed, but I guess I will have to wait for the next flash.
     
  9. apeas2

    apeas2 Rookie

    Joined:
    Apr 16, 2015
    Messages:
    15
    Likes Received:
    1
    Trophy Points:
    3
    Vehicle:
    Challenger SRT 392
    Mine is doing the same f'ing thing. Ugh!!!
     
  10. Catless

    Catless Silver Member

    Joined:
    Feb 2, 2015
    Messages:
    951
    Likes Received:
    193
    Trophy Points:
    153
    Location:
    Parkersburg, WV
    Vehicle:
    Challenger SRT Hellcat
    I have not noticed this but I have the speed sensitive volume set on at the lowest setting. I will try with it off.
     
  11. Shogunz

    Shogunz Rookie

    Joined:
    Sep 19, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Vehicle:
    Challenger SRT 392
    I just had the update done and this issue is not present. Before the update my SS volume setting was at 3 and was at 3 afterward. There is no increase nor decrease in volume when set to Off. Each setting increases the volume level as expected. The only quibble I have is how abrupt the sound increases or decreases when starting or slowing down. On my previous vehicles the effect was more gradual.
     
  12. twenty8eight

    twenty8eight Rookie

    Joined:
    Nov 11, 2015
    Messages:
    19
    Likes Received:
    4
    Trophy Points:
    3
    Vehicle:
    Challenger SRT Hellcat
    I just got my 2016 Weds, and I have the same issue....thought I was going crazy, kept going back to confirm that Speed Adjusted Volume was turned off, yet it still continues...
     

Share This Page