Odd noise in M mode on the A8

Discussion in 'SRT Hellcat Performance' started by TXEXPRESS, Apr 25, 2016.

  1. TXEXPRESS

    TXEXPRESS Hellcat Member

    Joined:
    Sep 2, 2015
    Messages:
    32
    Likes Received:
    9
    Trophy Points:
    8
    Vehicle:
    Charger SRT Hellcat
    Ive got 3400 miles on my 16 Charger with the A8 of course. Cars been flawless up until now. Coming home today I noticed in manual mode a odd noise. Sounded like a heat shield vibration. Now I'm just saying that for a reference to the sound, it was repetable and very consistent so I know it's nothing like that. Happens mostly when I run up the rpm's to as low as 3500 and let off in any lower gear. Didn't try it up high. Will also happen under throttle. I know that's fairly vague but I wasn't that far from home when it started. Any ideas? Taking in tomorrow but I feel like I may have better luck here than the dealer. Thanks.
     
  2. F6F-3

    F6F-3 SRT Hellcat Owner Hellcat Car Club Gold Supporting Member HCC Charter Member

    Joined:
    Feb 19, 2015
    Messages:
    845
    Likes Received:
    350
    Trophy Points:
    313
    Location:
    Ga
    Vehicle:
    Challenger SRT Hellcat
    Are you sure it is not exhaust noise? I will frequently hear a growl (backfire) when I let off the gas after I give the pedal a tap and release.
     
  3. TXEXPRESS

    TXEXPRESS Hellcat Member

    Joined:
    Sep 2, 2015
    Messages:
    32
    Likes Received:
    9
    Trophy Points:
    8
    Vehicle:
    Charger SRT Hellcat
    No it's defiantly not exhaust, I know what your talking about but this is brand new.
     
  4. F6F-3

    F6F-3 SRT Hellcat Owner Hellcat Car Club Gold Supporting Member HCC Charter Member

    Joined:
    Feb 19, 2015
    Messages:
    845
    Likes Received:
    350
    Trophy Points:
    313
    Location:
    Ga
    Vehicle:
    Challenger SRT Hellcat
    Sorry to hear about your woes:(
     

Share This Page