Pairing a phone with messaging

Discussion in 'SRT Hellcat Electronics' started by Bstudey01, Apr 14, 2016.

  1. Bstudey01

    Bstudey01 Gold Member

    Joined:
    Mar 26, 2016
    Messages:
    205
    Likes Received:
    155
    Trophy Points:
    413
    Location:
    Racine, WI
    Vehicle:
    Challenger SRT Hellcat
    Does anybody know how to change the settings for my paired phone to include the text messaging. When I originally set it up I chose not to sync messages. Now I want to change it but it doesn't give me the option. I tried unpair and pair again but didn't work
     
  2. gto19

    gto19 Silver Member

    Joined:
    Aug 18, 2015
    Messages:
    504
    Likes Received:
    147
    Trophy Points:
    153
    Vehicle:
    Challenger SRT Hellcat
    What phone
     
  3. Bstudey01

    Bstudey01 Gold Member

    Joined:
    Mar 26, 2016
    Messages:
    205
    Likes Received:
    155
    Trophy Points:
    413
    Location:
    Racine, WI
    Vehicle:
    Challenger SRT Hellcat
    Samsung note 4
     
  4. gto19

    gto19 Silver Member

    Joined:
    Aug 18, 2015
    Messages:
    504
    Likes Received:
    147
    Trophy Points:
    153
    Vehicle:
    Challenger SRT Hellcat
    On my iPhone 6 I go into the Bluetooth settings, find the uconnect then turn on show notifications

    Sorry I know this isn't your phone but check your phone setting.i don't think the setting is in the stereo
     
  5. Toolman_42

    Toolman_42 Gold Member

    Joined:
    Jan 26, 2015
    Messages:
    2,267
    Likes Received:
    642
    Trophy Points:
    458
    Location:
    Virginia
    Vehicle:
    Charger SRT Hellcat
    Which OS? My Note 5's last update included a drive mode. It's a phone setting so dig into the menus.
     
  6. Bstudey01

    Bstudey01 Gold Member

    Joined:
    Mar 26, 2016
    Messages:
    205
    Likes Received:
    155
    Trophy Points:
    413
    Location:
    Racine, WI
    Vehicle:
    Challenger SRT Hellcat
    Thanks i found it. I just assumed it was on the uconnect settings but it was in the phone
     

Share This Page