Performance Pages Freeze

Discussion in 'SRT Hellcat General Discussions' started by USAFPILOT, Apr 29, 2016.

  1. USAFPILOT

    USAFPILOT Silver Member

    Joined:
    Apr 6, 2016
    Messages:
    316
    Likes Received:
    93
    Trophy Points:
    138
    Vehicle:
    Challenger SRT Hellcat
    If I use the performance pages, and then go to another app such as the radio, sometimes I cannot return to the performance pages. Anyone else have this problem?
     
  2. TNCHARGER

    TNCHARGER SRT Hellcat Supporter Gold Supporting Member

    Joined:
    Nov 19, 2015
    Messages:
    1,219
    Likes Received:
    478
    Trophy Points:
    408
    Vehicle:
    Challenger SRT Hellcat
    Mine does the same...already a few threads about it.
     
  3. Plum Crazy SRT392

    Plum Crazy SRT392 Senior Hellcat Member

    Joined:
    Oct 12, 2015
    Messages:
    92
    Likes Received:
    39
    Trophy Points:
    58
    Location:
    Ramona,CA
    Vehicle:
    Challenger SRT 392
    Common problem,you'll get used to it.
     
    • Like Like x 1
  4. shadowsk

    shadowsk Silver Member

    Joined:
    Mar 10, 2016
    Messages:
    443
    Likes Received:
    201
    Trophy Points:
    193
    Location:
    South Carolina
    Vehicle:
    Challenger SRT Hellcat
    Mine does it too. I think I've found a work-around. At least the last 4 or 5 times I've tried this it works. When the Performance pages won't load X out of it and go to App screen and click on Uconnect Store. That screen always loads. Once it does X out of it and it takes you to the FAV Apps screen just like at startup. You have to have Performance pages on your favorites there but every time after closing the Uconnect store and going to PPAGES from there it loads up.
     
    • Like Like x 1
    • Agree Agree x 1
  5. FarAwayFromHere

    FarAwayFromHere Gold Member

    Joined:
    Aug 8, 2015
    Messages:
    1,417
    Likes Received:
    443
    Trophy Points:
    218
    Location:
    CA-NA-DA
    Vehicle:
    Challenger SRT Hellcat
    Isn't that convienient,get you in the habit of going to the "Store"
    That was done on purpose lol
    Far
     
    • Agree Agree x 2
  6. Slowpoke387

    Slowpoke387 Gold Member

    Joined:
    Jan 31, 2016
    Messages:
    1,810
    Likes Received:
    542
    Trophy Points:
    423
    Location:
    Enfield, CT
    Vehicle:
    Challenger SRT Hellcat
    Not liking how on the 16 you have to really dig to get to the performance pages. My 15 had an icon right on the screen.
     
  7. USAFPILOT

    USAFPILOT Silver Member

    Joined:
    Apr 6, 2016
    Messages:
    316
    Likes Received:
    93
    Trophy Points:
    138
    Vehicle:
    Challenger SRT Hellcat
    I moved the performance pages icon to the bottom, so it is always there. Also, if I x out of the performance pages app when going to the radio, it will let me turn it back on again. It is another workaround I guess, but this is some nonsense.
     
  8. cat8you

    cat8you Silver Member

    Joined:
    Jul 12, 2015
    Messages:
    236
    Likes Received:
    47
    Trophy Points:
    138
    Location:
    michigan
    Vehicle:
    Challenger SRT Hellcat
    new and improved faster loading,they should have left it alone.my 15 works just fine.
     
  9. MABBRYFL30

    MABBRYFL30 NYS President Hellcat Car Club Gold Supporting Member

    Top Poster Of Month

    Joined:
    Feb 10, 2016
    Messages:
    7,908
    Likes Received:
    5,479
    Trophy Points:
    963
    Vehicle:
    Challenger SRT Hellcat
    Call or schedule appointment with your dealer to scan it and check for updates. Maybe go as far as to request they open a case with tech support.
    It will and should work of you have a good relationship with them.
     
  10. cat8you

    cat8you Silver Member

    Joined:
    Jul 12, 2015
    Messages:
    236
    Likes Received:
    47
    Trophy Points:
    138
    Location:
    michigan
    Vehicle:
    Challenger SRT Hellcat
    I do machine work for my dealer,I'll try that.thank you.
     
    • Agree Agree x 1
  11. GoodCaptain

    GoodCaptain BANNED

    Joined:
    Jan 13, 2016
    Messages:
    1,083
    Likes Received:
    477
    Trophy Points:
    358
    Vehicle:
    Charger SRT Hellcat
    Juts got my '16 Charger and the Performance pages flip on much faster, almost right away. so nice improvement over my 2015. I'll have to play with it for a bit to see if I run into some bugs.


    Robert
     
  12. shadowsk

    shadowsk Silver Member

    Joined:
    Mar 10, 2016
    Messages:
    443
    Likes Received:
    201
    Trophy Points:
    193
    Location:
    South Carolina
    Vehicle:
    Challenger SRT Hellcat
    I have a feeling this will work too. Going to give it a try today.
     
  13. Slowpoke387

    Slowpoke387 Gold Member

    Joined:
    Jan 31, 2016
    Messages:
    1,810
    Likes Received:
    542
    Trophy Points:
    423
    Location:
    Enfield, CT
    Vehicle:
    Challenger SRT Hellcat
    Funny we both got ours on the same day lol. I noticed how much faster the pages load too. Allthough i did have a glitch where the music controls froze using the iphone music with blutooth. Turned off blu tooth and turned it back on and it works agaiin
     
  14. TallCool1

    TallCool1 Gold Member Hellcat Car Club Nat'l Hellcat Tech Advisor HCC Charter Member

    Joined:
    Jan 5, 2015
    Messages:
    2,439
    Likes Received:
    831
    Trophy Points:
    458
    Location:
    Pacific NW
    Vehicle:
    Challenger SRT Hellcat
    If an app freezes, go to app settings select running apps close the frozen app re start solved.
     
  15. Slowpoke387

    Slowpoke387 Gold Member

    Joined:
    Jan 31, 2016
    Messages:
    1,810
    Likes Received:
    542
    Trophy Points:
    423
    Location:
    Enfield, CT
    Vehicle:
    Challenger SRT Hellcat
    For me it wasnt an app. It was the radio controls. It could see the songs but wouldnt play them from any control, radio or steering wheel. Had to turn off blu tooth abd then back on.
     

Share This Page

Search tags for this page

hellcat performance screen not loading