Posting Issues

Discussion in 'Site Help and Support' started by Jefe, Nov 14, 2016.

  1. Jefe

    Jefe Active Hellcat Member

    Joined:
    Aug 29, 2016
    Messages:
    619
    Likes Received:
    149
    Trophy Points:
    43
    Location:
    AZ
    Vehicle:
    Charger SRT Hellcat
    Anyone else getting this error message? I updated Java and that didn't fix it

    My post still goes through but I get the error message every time. I'm also noticing a lot of double and triple posts.
     
    • Agree Agree x 4
  2. Linda's Hell Cat

    Linda's Hell Cat
    Record Holder
    Fastest HC Charger/Record Holder

    Joined:
    Oct 28, 2015
    Messages:
    672
    Likes Received:
    613
    Trophy Points:
    568
    Location:
    Bucks County Pa
    Vehicle:
    Charger SRT Hellcat
    I have and now I know to message just move on after seeing the error message. My post will post up.
    It's when I keep trying after the 18 seconds then it will post after each try.
    I think it may have to do with the Asian Spam attack this morning. Which was already getting buried off the front page pretty quick.

    Linda:)
     
    Last edited: Nov 16, 2016
    • Agree Agree x 1
  3. WERA689

    WERA689 SRT Hellcat Admin Staff Member

    Joined:
    Oct 3, 2014
    Messages:
    208
    Likes Received:
    63
    Trophy Points:
    178
    Location:
    North Metro Atlanta
    Vehicle:
    Charger SRT Hellcat
    I've seen this today. In one case, my attempt at a reply was posted 4 times. The other, it eventually appeared as it normally should. But in both cases, clicking out of the message resulted in my posts going up as intended.

    I'll have to leave it to the Code Monkeys to figure out why it's happening and fix it.

    EDIT: it happened again posting this reply. Again, clicking out of the error message, and refreshing the page found my post here, where it should be.
     
    • Like Like x 2
    • Agree Agree x 1
  4. TallCool1

    TallCool1 Gold Member Hellcat Car Club Gold Supporting Member Nat'l Hellcat Tech Advisor HCC Charter Member

    Joined:
    Jan 5, 2015
    Messages:
    2,401
    Likes Received:
    798
    Trophy Points:
    458
    Location:
    Pacific NW
    Vehicle:
    Challenger SRT Hellcat
    All the time today. admins, april77 ?
     
  5. WERA689

    WERA689 SRT Hellcat Admin Staff Member

    Joined:
    Oct 3, 2014
    Messages:
    208
    Likes Received:
    63
    Trophy Points:
    178
    Location:
    North Metro Atlanta
    Vehicle:
    Charger SRT Hellcat
    Neither April nor I have the tools to identify or fix this issue. It's been kicked upstairs for a look.+
     
    • Agree Agree x 1
  6. TallCool1

    TallCool1 Gold Member Hellcat Car Club Gold Supporting Member Nat'l Hellcat Tech Advisor HCC Charter Member

    Joined:
    Jan 5, 2015
    Messages:
    2,401
    Likes Received:
    798
    Trophy Points:
    458
    Location:
    Pacific NW
    Vehicle:
    Challenger SRT Hellcat
    Crap sorry missed you were a mod.
     
    • Funny Funny x 1
  7. FLEX

    FLEX Gold Member

    Joined:
    Apr 10, 2015
    Messages:
    449
    Likes Received:
    261
    Trophy Points:
    313
    Location:
    Mississauga, Ontario, Canada
    Vehicle:
    Charger SRT 392
    I got the error message a few times but the post still made it through OK. I just refreshed the page and continued on....
     
    • Agree Agree x 2
  8. BULL

    BULL ________173.7mph_______ ___2016 Colorado Mile___ Gold Supporting Member

    Joined:
    Nov 20, 2014
    Messages:
    2,234
    Likes Received:
    684
    Trophy Points:
    458
    Location:
    Colorado
    Vehicle:
    Challenger SRT Hellcat
    Same here...

    Screen shot for reference...

    If you wait a short time, your post will be there despite the error.

    I'm seeing a lot of double and triple posts from members that haven't figured it out yet...


    HC.org error.JPG
     
    • Agree Agree x 4
  9. Booky

    Booky Gold Member

    Joined:
    Feb 6, 2016
    Messages:
    955
    Likes Received:
    604
    Trophy Points:
    638
    Location:
    Van Wert, Ohio
    Vehicle:
    Challenger SRT Hellcat
    I got the error also.
     
  10. VSAdmin

    VSAdmin SRT Hellcat Admin

    Joined:
    Jun 24, 2014
    Messages:
    86
    Likes Received:
    68
    Trophy Points:
    58
    Location:
    Toronto, On
    Hey guys,

    I was able to replicate this in Edge, Chrome, IE11 and FF when attempting to Reply.
    I have created a ticket and sent this toward the tech team to take a look into.
    Ticket#:

    I have a couple more questions, do you guys find that this error occurs when you attempt to complete any other action on the site?

    Richard.
     
    Last edited: Nov 15, 2016
    • Like Like x 2
  11. Markp

    Markp Gold Member Hellcat Car Club Gold Supporting Member HCC Club Member

    Joined:
    Aug 5, 2015
    Messages:
    1,672
    Likes Received:
    648
    Trophy Points:
    463
    Location:
    Ontario, Canada
    Vehicle:
    Challenger SRT Hellcat
    I get the error every time I post.
     
    • Agree Agree x 1
  12. SRTFighter

    SRTFighter Silver Member

    Joined:
    Mar 21, 2015
    Messages:
    698
    Likes Received:
    147
    Trophy Points:
    153
    Location:
    Houston, TX
    Vehicle:
    Challenger SRT Hellcat
    Posted 3 times in the last hour (different threads). I got the same error each time. I was about to create a new thread and then I saw this one. The problem continues.....
     
    • Agree Agree x 1
  13. Markp

    Markp Gold Member Hellcat Car Club Gold Supporting Member HCC Club Member

    Joined:
    Aug 5, 2015
    Messages:
    1,672
    Likes Received:
    648
    Trophy Points:
    463
    Location:
    Ontario, Canada
    Vehicle:
    Challenger SRT Hellcat
    I am using google and it is still happening.
     
  14. BULL

    BULL ________173.7mph_______ ___2016 Colorado Mile___ Gold Supporting Member

    Joined:
    Nov 20, 2014
    Messages:
    2,234
    Likes Received:
    684
    Trophy Points:
    458
    Location:
    Colorado
    Vehicle:
    Challenger SRT Hellcat
    It doesn't seem to happen when posting in PM's
     
  15. TallCool1

    TallCool1 Gold Member Hellcat Car Club Gold Supporting Member Nat'l Hellcat Tech Advisor HCC Charter Member

    Joined:
    Jan 5, 2015
    Messages:
    2,401
    Likes Received:
    798
    Trophy Points:
    458
    Location:
    Pacific NW
    Vehicle:
    Challenger SRT Hellcat
    Nor editing posts. Wierd. (normally I am on android phone, haven't tried apple are ios devices seeing same?)
     

Share This Page