Posting Issues

Discussion in 'Site Help and Support' started by Jefe, Nov 14, 2016.

  1. MABBRYFL30

    MABBRYFL30 NYS President Hellcat Car Club Gold Supporting Member

    Top Poster Of Month

    Joined:
    Feb 10, 2016
    Messages:
    6,874
    Likes Received:
    4,032
    Trophy Points:
    963
    Vehicle:
    Challenger SRT Hellcat
    I have been getting it the last two days. Post still goes through and multiple times if you hit it again
     
  2. mjg_srt

    mjg_srt Rookie

    Joined:
    Oct 21, 2016
    Messages:
    25
    Likes Received:
    12
    Trophy Points:
    3
    Vehicle:
    Challenger SRT Hellcat
    Same here as everyone else. Get the error when posting. No error in pm's or other actions.
     
  3. SRTFighter

    SRTFighter Silver Member

    Joined:
    Mar 21, 2015
    Messages:
    708
    Likes Received:
    149
    Trophy Points:
    153
    Location:
    Houston, TX
    Vehicle:
    Challenger SRT Hellcat
    So here is what I know....After I hit the red "Post Reply" button, the error message that BULL posted a pic of comes up. If I hit the red "x" in the top right corner to close it then refresh the page, it shows that is posted.

    The duplicate posts that are 2, 3 or more are from people that are hitting the red "Post Reply" button thinking that it didn't work when it actually has.
     
    • Useful Useful x 1
  4. SRTFighter

    SRTFighter Silver Member

    Joined:
    Mar 21, 2015
    Messages:
    708
    Likes Received:
    149
    Trophy Points:
    153
    Location:
    Houston, TX
    Vehicle:
    Challenger SRT Hellcat
    Spread the word! no need to hit the "Post Reply" button more than once. It does go through even though it pops up with an error.
     
    • Agree Agree x 1
    • Winner Winner x 1
  5. SRTFighter

    SRTFighter Silver Member

    Joined:
    Mar 21, 2015
    Messages:
    708
    Likes Received:
    149
    Trophy Points:
    153
    Location:
    Houston, TX
    Vehicle:
    Challenger SRT Hellcat
    I am also having trouble with the quote and reply system. If I click on either at the bottom of someone's post it takes a long time to show up at the bottom of the page. Sometimes I have to click reply more than once.
     
    • Agree Agree x 1
  6. mjg_srt

    mjg_srt Rookie

    Joined:
    Oct 21, 2016
    Messages:
    25
    Likes Received:
    12
    Trophy Points:
    3
    Vehicle:
    Challenger SRT Hellcat
    VSAdmin
    Screenshot of the possible issue. Could be tapatalk plugin issue.

    hellcat1-1.png
     
    • Winner Winner x 1
    • Useful Useful x 1
  7. april77

    april77 SRT Hellcat Moderator Staff Member Hellcat Car Club Gold Supporting Member HCC Charter Member

    Joined:
    Dec 23, 2014
    Messages:
    7,148
    Likes Received:
    5,093
    Trophy Points:
    1,163
    Location:
    South Georgia, USA
    Vehicle:
    Challenger SRT Hellcat
    Just for info purposes, I only started getting the error message this evening. I use Mozilla FireFox.

    April
     
  8. DGatzby

    DGatzby Gold Member Hellcat Car Club HCC Charter Member Midwest Regional Pres.

    Joined:
    Jan 16, 2015
    Messages:
    3,421
    Likes Received:
    1,793
    Trophy Points:
    598
    Location:
    Twin Cities, MN
    Vehicle:
    Challenger SRT Hellcat
    I got it yesterday and again this morning. Had to delete one post. Looking forward to seeing it again in a moment!
     
    • Funny Funny x 2
  9. GOMER

    GOMER Gold Member

    Joined:
    Nov 28, 2014
    Messages:
    180
    Likes Received:
    124
    Trophy Points:
    293
    Location:
    Middletown Ohio
    Vehicle:
    Charger SRT Hellcat
    I know my computers skills are lacking, but after reading this post everything is just fine.
     
  10. solo7777

    solo7777 SRT Terminator Hellcat Car Club Western Regional President HCC Charter Member

    Joined:
    Nov 25, 2014
    Messages:
    3,168
    Likes Received:
    1,459
    Trophy Points:
    768
    Location:
    City Of The Angels
    Vehicle:
    Challenger SRT Hellcat
    Safari 10.0.1 seems to work fine, just an FYI.
     
  11. solo7777

    solo7777 SRT Terminator Hellcat Car Club Western Regional President HCC Charter Member

    Joined:
    Nov 25, 2014
    Messages:
    3,168
    Likes Received:
    1,459
    Trophy Points:
    768
    Location:
    City Of The Angels
    Vehicle:
    Challenger SRT Hellcat
    Edit, it did it. First time. Something weird is going on for sure.
     
  12. VSAdmin

    VSAdmin SRT Hellcat Admin

    Joined:
    Jun 24, 2014
    Messages:
    143
    Likes Received:
    147
    Trophy Points:
    293
    Location:
    Toronto, On
    Thanks for the additional information everyone. I'll bump this ticket with tech and hopefully get a resolution soon.

    Dayle
     
    • Like Like x 1
    • Winner Winner x 1
  13. usmc341

    usmc341 Gold Member

    Joined:
    May 27, 2015
    Messages:
    1,678
    Likes Received:
    484
    Trophy Points:
    368
    Location:
    Henderson, NV
    Vehicle:
    Challenger SRT Hellcat
    Same here. JavaScript error then clicked out. Message posted. No problem on editing
     
    • Agree Agree x 1
  14. Toolman_42

    Toolman_42 Gold Member

    Joined:
    Jan 26, 2015
    Messages:
    2,791
    Likes Received:
    1,173
    Trophy Points:
    498
    Location:
    Virginia
    Vehicle:
    Charger SRT Hellcat
    Still getting error

    Real PITA
     
    • Funny Funny x 1
  15. WERA689

    WERA689 SRT Hellcat Admin Staff Member

    Joined:
    Oct 3, 2014
    Messages:
    279
    Likes Received:
    103
    Trophy Points:
    193
    Location:
    North Metro Atlanta
    Vehicle:
    Charger SRT Hellcat
    They're working on it as we speak.
     

Share This Page