Stumbling on cold startup TSB?

Discussion in 'SRT Hellcat TSB's' started by Hemibuck, Oct 2, 2015.

  1. Hemibuck

    Hemibuck Gold Member

    Joined:
    Jan 9, 2015
    Messages:
    1,504
    Likes Received:
    366
    Trophy Points:
    218
    Location:
    WA
    Vehicle:
    Charger SRT Hellcat
    So after the cat sits for a couple days when it's started it stumbles and acts like it wants to die. Like it's not getting enough air. Then it finds its way back and is fine after that. Anyone know of a TSB update for this? @resume & fnkychkn ?
     
    • Agree Agree x 1
  2. hellcat1

    hellcat1 Gold Member

    Joined:
    Sep 27, 2014
    Messages:
    10,668
    Likes Received:
    2,026
    Trophy Points:
    778
    Location:
    Michigan
    Vehicle:
    Challenger SRT Hellcat
    Lets hope someone has an answer to this.....
     
    • Agree Agree x 1
  3. L.J.E.

    L.J.E. Hellcat Member

    Joined:
    Sep 28, 2014
    Messages:
    52
    Likes Received:
    12
    Trophy Points:
    8
    Vehicle:
    Challenger SRT Hellcat
    Mine started doing that after the Fuel Rail Recall was performed.
    Discussed with the Service Manager whom I trust and he researched it and came up with nothing.
    Just for kicks I tried starting with remote and symptom went away so for the last couple of months I always used the remote start which makes it fun to listen to anyway.
    About a week ago I thought I'd try it again without the remote and it has started perfectly with no "stumble" ever since.
    I have no logical explanation, just thought I'd thro it out for another data point for those experiencing the symptom.
     
  4. TinCuda

    TinCuda Gold Member

    Joined:
    Aug 14, 2015
    Messages:
    252
    Likes Received:
    264
    Trophy Points:
    513
    Location:
    Texas
    Vehicle:
    Challenger SRT Hellcat
    I don't have experience with this engine specifically but could this just be part of a normal break in process? I have run across many different engines that did this for the first couple hundred of hours.


    .,
     
    • Like Like x 1
  5. fnkychkn

    fnkychkn swollen member Gold Supporting Member

    Joined:
    Jan 24, 2015
    Messages:
    1,369
    Likes Received:
    486
    Trophy Points:
    368
    Location:
    plastic take-out container
    Vehicle:
    Charger SRT Hellcat
    no TSB to address this concern yet.
     
  6. paul suloff

    paul suloff Silver Member

    Joined:
    Aug 25, 2014
    Messages:
    645
    Likes Received:
    208
    Trophy Points:
    193
    Mine is doing it more regularly. 3000 miles on car. Almost everytime if the car stills a few days. If I feed it a little gas on start up it's fine. Like fuel starvation on start up.
     
  7. HellFox

    HellFox Senior Hellcat Member

    Joined:
    Jan 29, 2015
    Messages:
    113
    Likes Received:
    26
    Trophy Points:
    58
    Location:
    Alberta
    Vehicle:
    Charger SRT Hellcat
    Mine has done this from day one. I dont drive it every day so that may be why i noticed it so soon. It seems if it sits for more than 24hrs its almost garunteed to struggle for fuel on start up (remote or push button). However, when im starting and i put the ignition to run without turning over for a few seconds then fire it up i dont have any issues.
     
  8. Oldman66

    Oldman66 Senior Hellcat Member

    Joined:
    Mar 31, 2015
    Messages:
    53
    Likes Received:
    23
    Trophy Points:
    48
    Location:
    Fairborn Ohio
    Vehicle:
    Challenger SRT Hellcat
    Mine just started doing it about a week ago as the temperature dropped. As some of you have mentioned, it's more likely to do it after the car has been sitting for a couple days without being started. It acts as if it runs out of gas. Maybe it's not holding fuel pressure in the rails or trying to start before the pump fully pressurizes the systems. But I'm just guessing based on the way is acts. Second attempt to start it fires right up.
     
  9. gabe

    gabe Gold Member Hellcat Car Club

    Joined:
    Dec 24, 2014
    Messages:
    604
    Likes Received:
    290
    Trophy Points:
    313
    Vehicle:
    Challenger SRT Hellcat
    My challenger started doing tha
    My challenger hellcat started doing the same thing about a month now. It also throws some white smoke right before it wants to stall. The temp outside was around 70 degrees.
     
  10. Hemibuck

    Hemibuck Gold Member

    Joined:
    Jan 9, 2015
    Messages:
    1,504
    Likes Received:
    366
    Trophy Points:
    218
    Location:
    WA
    Vehicle:
    Charger SRT Hellcat
    My SRT tech said it could have also been because of how these cars learn and adapt to driving habits and could have been adapting to the cold weather. Because it just stopped for me out of the blue. It was that or bad gas.
     
  11. slester1

    slester1 Silver Member

    Joined:
    Jan 13, 2015
    Messages:
    304
    Likes Received:
    68
    Trophy Points:
    138
    Vehicle:
    Challenger SRT Hellcat
    Well it might be something to this as mine is not as bad now as it was . It sat for a week and stumbled only a little before it went back to smooth idle.
     
  12. Catless

    Catless Silver Member

    Joined:
    Feb 2, 2015
    Messages:
    944
    Likes Received:
    192
    Trophy Points:
    153
    Location:
    Parkersburg, WV
    Vehicle:
    Challenger SRT Hellcat
    I just thought it was part of the bada$$ retro theme.....
     
  13. Driller

    Driller Senior Hellcat Member

    Joined:
    Jan 30, 2015
    Messages:
    98
    Likes Received:
    42
    Trophy Points:
    58
    Location:
    Phoenix, Arizona
    Vehicle:
    Charger SRT Hellcat
    Mine is doing the same thing as the car is only driven a couple of times a month
     
  14. Mike Lannom

    Mike Lannom Gold Member

    Joined:
    Jun 21, 2015
    Messages:
    184
    Likes Received:
    93
    Trophy Points:
    278
    Location:
    Chicago Suburbs
    Vehicle:
    Challenger SRT Hellcat
    I heard this second hand so please check out. Reprogram the powertrain control module should fix this problem.
     
    • Useful Useful x 1
  15. ReoTom

    ReoTom Silver Member

    Joined:
    Dec 15, 2014
    Messages:
    658
    Likes Received:
    149
    Trophy Points:
    153
    Location:
    Arizona
    Vehicle:
    Challenger SRT Hellcat
    Yea... fuel pump needs a sec to fill / pressurize the rail, I do the same thing..
     

Share This Page