Tpms light ......uuugh

Discussion in 'SRT Hellcat Wheels and Tires' started by zippy, May 18, 2015.

  1. zippy

    zippy Silver Member

    Joined:
    Feb 2, 2015
    Messages:
    350
    Likes Received:
    124
    Trophy Points:
    193
    Location:
    Ontario
    Vehicle:
    Charger SRT Hellcat
    Enjoying my charger and just turned 180 miles, everything is bone stock.

    Tire pressure warning light came on while driving.

    Checked all tires, they are all perfect at 32 psi

    Disconnected battery for 30 min
    All pressures seem to read fine in the evic system even when I change the pressures.

    On ignition, light flashes for about 60 sec then remains on on each start. Frustrating

    Drove the car for 20 min uninterupted at 45 mph to have the system re-learn itself, no dice
    Tire pressures read fine

    I guess off to the dealer I go
     
  2. fnkychkn

    fnkychkn swollen member Gold Supporting Member

    Joined:
    Jan 24, 2015
    Messages:
    1,369
    Likes Received:
    486
    Trophy Points:
    368
    Location:
    plastic take-out container
    Vehicle:
    Charger SRT Hellcat
    sounds more like a system fault than a low pressure issue.
    although yours does not fall within the specified build dates, TSB 08-024-15 may be helpful in determining the cause.
     
  3. zippy

    zippy Silver Member

    Joined:
    Feb 2, 2015
    Messages:
    350
    Likes Received:
    124
    Trophy Points:
    193
    Location:
    Ontario
    Vehicle:
    Charger SRT Hellcat
    Thanks for the reply fnkychkn !!

    I think its a system issue too

    I looked for the transceivers in the wheel wells to see if maybe one was unplugged but it appears they are different than my 06 srt as they are not in the front fascia housing that I could see.

    I hope its nothing too serious

    Zip
     
    • Like Like x 1
  4. fnkychkn

    fnkychkn swollen member Gold Supporting Member

    Joined:
    Jan 24, 2015
    Messages:
    1,369
    Likes Received:
    486
    Trophy Points:
    368
    Location:
    plastic take-out container
    Vehicle:
    Charger SRT Hellcat
    no transponders used with this system. the TPM module determines sensor locations using signal strength and direction of wheel rotation.
     
    Last edited: May 30, 2015
  5. Bluestreak

    Bluestreak Senior Hellcat Member

    Joined:
    Mar 21, 2015
    Messages:
    53
    Likes Received:
    15
    Trophy Points:
    48
    Location:
    Long Island
    Vehicle:
    Charger SRT Hellcat
    For kicks switch FOBs.
     
  6. zippy

    zippy Silver Member

    Joined:
    Feb 2, 2015
    Messages:
    350
    Likes Received:
    124
    Trophy Points:
    193
    Location:
    Ontario
    Vehicle:
    Charger SRT Hellcat
    Pretty frustrated
    Took car to dealer, tech said he put air in tires and they were only 31 lbs

    After I ranted for at him, I told him about the tsb fnkchkn talked about

    He flashed the tps module, light went out

    Drove it for 10 miles, back on.

    Back to dealer, he programmed manually sensors into the module
    Light out. 10 miles later, light back on.
    Tires are all at 34 lbs.

    Dealer closed for weekend

    I tried rotating tires front to back

    Drove for 20 min at steady speed, light won't go out.

    Anyone know how to force the relearn procedure ? Looks like the pressures in evic did not update when I rotated the tires.

    Dealer has 1 more shot, then it's another dealer. They are good guys but I'm not sure if they know how to fix this.

    Ps - system worked for about 150 miles, car now has about 300 miles on it

    Pretty frustrating when you start a brand new car and get warnings on the dash....

    Uuuugh
     
  7. zippy

    zippy Silver Member

    Joined:
    Feb 2, 2015
    Messages:
    350
    Likes Received:
    124
    Trophy Points:
    193
    Location:
    Ontario
    Vehicle:
    Charger SRT Hellcat
    Ps - are the charger sensors the same as the chally ? Maybe I got a mix ?
     
  8. fnkychkn

    fnkychkn swollen member Gold Supporting Member

    Joined:
    Jan 24, 2015
    Messages:
    1,369
    Likes Received:
    486
    Trophy Points:
    368
    Location:
    plastic take-out container
    Vehicle:
    Charger SRT Hellcat
    same part number 56029400AE
     
  9. B5 Blue

    B5 Blue Platinum Member

    Joined:
    Jan 5, 2015
    Messages:
    6,857
    Likes Received:
    1,742
    Trophy Points:
    1,178
    Location:
    Michigan
    Vehicle:
    Charger SRT Hellcat
    What does this mean------Looks like the pressures in evic did not update when I rotated the tires.-----No tire pressure shows, a few show?
     
  10. zippy

    zippy Silver Member

    Joined:
    Feb 2, 2015
    Messages:
    350
    Likes Received:
    124
    Trophy Points:
    193
    Location:
    Ontario
    Vehicle:
    Charger SRT Hellcat
    All 4 corners show, there was a pound difference between the front and back before I rotated them. But that did not change in the evic

    Sorry for the confusion
     
  11. B5 Blue

    B5 Blue Platinum Member

    Joined:
    Jan 5, 2015
    Messages:
    6,857
    Likes Received:
    1,742
    Trophy Points:
    1,178
    Location:
    Michigan
    Vehicle:
    Charger SRT Hellcat
    What if you add 10 psi and drive (not like a maniac) and see if all 4 change to the new pressures. Audi's have measuring blocks that I could read of course I have no way of doing that on a Dodge so shade treeing it trying to help you.
     
  12. zippy

    zippy Silver Member

    Joined:
    Feb 2, 2015
    Messages:
    350
    Likes Received:
    124
    Trophy Points:
    193
    Location:
    Ontario
    Vehicle:
    Charger SRT Hellcat
    I am going to play with pressures attach wheel today since it's so nice and I got all my weekend work done yesterday

    It's really not the light, it's the principle.

    Car runs fine

    Thanks for your comments !
     
  13. B5 Blue

    B5 Blue Platinum Member

    Joined:
    Jan 5, 2015
    Messages:
    6,857
    Likes Received:
    1,742
    Trophy Points:
    1,178
    Location:
    Michigan
    Vehicle:
    Charger SRT Hellcat
    If it shows correctly then it needs to go to dealer and see if there is a fault code, we need that code! Make sure I get your reply.
     
  14. zippy

    zippy Silver Member

    Joined:
    Feb 2, 2015
    Messages:
    350
    Likes Received:
    124
    Trophy Points:
    193
    Location:
    Ontario
    Vehicle:
    Charger SRT Hellcat
    There were 2 fault codes in the system. That's what prompted the tsb flash.

    The second time there were 3 codes. I can't remember the numbers.

    But the "newer" one was something like "undermined location" etc. which is what prompted tech to scan each tire sensor and run a routine on the computer to manually type in each sensor I'd to there corresponding wheel position

    I asked if the sensors read ok from the hand tool as they normally show batt condition etc and he said yes
     
  15. B5 Blue

    B5 Blue Platinum Member

    Joined:
    Jan 5, 2015
    Messages:
    6,857
    Likes Received:
    1,742
    Trophy Points:
    1,178
    Location:
    Michigan
    Vehicle:
    Charger SRT Hellcat
    Great then have him read the sensor ID's to make sure you have 4 different ones. To see if the sensors are reading have them release air pressure to 10 psi and see if each sensor sees that.
     

Share This Page

Search tags for this page

srt 300 tire pressure light wont go off

,

uuufgh