UConnect App

Discussion in 'SRT Hellcat General Discussions' started by rwhite692, Nov 11, 2015.

  1. rwhite692

    rwhite692 Silver Member

    Joined:
    Jul 17, 2015
    Messages:
    628
    Likes Received:
    244
    Trophy Points:
    193
    Location:
    Central Valley, Northern California
    Vehicle:
    Challenger SRT Hellcat
    Has anyone been able to get it set up to do anything useful, at all? I thought the App was supposed to allow you to access all of the recorded info from performance pages, allow remote door lock/unlock / start engine from your phone, read stored codes from ECM, etc?

    I registered w/Uconnect but other than the Via Mobile crap, I see no other functions.

    In fact, the App never leaves / advances beyond the "Via Mobile Setup" screen. I have linked my Pandora account but do not have / have no interest in "Slacker/iHeartRadio/Aha" accounts.
     
  2. sgoyal

    sgoyal Gold Member

    Joined:
    Jul 10, 2015
    Messages:
    2,237
    Likes Received:
    791
    Trophy Points:
    458
    Location:
    Suwanee, Georgia
    Vehicle:
    Challenger SRT Hellcat
    I'm able to start, unlock, lock, horn/ light all that but there's a big lag...
     
    • Agree Agree x 3
  3. Aarcuda

    Aarcuda Gold Member

    Joined:
    Oct 22, 2014
    Messages:
    1,428
    Likes Received:
    459
    Trophy Points:
    258
    Location:
    The Boonies
    Vehicle:
    Challenger SRT Hellcat
    you are not on the right page of the app then. theres a separate page for door locks, Horn and remote start. Id screen shot it but my car is in for service and Id hate to accidentally start it up in the service bay! lol
     
    • Funny Funny x 2
  4. Mtr

    Mtr Silver Member

    Joined:
    Jan 13, 2015
    Messages:
    261
    Likes Received:
    69
    Trophy Points:
    138
    Vehicle:
    Charger SRT Hellcat
    The lag is so ridiculous that after I tried it a couple of times, I just don't bother. I think at one point in the process they must dispatch a trained rat to look up the car's info in an old-fashioned card catalog. There's just no excuse for a web-based solution to take multiple minutes to execute a command.
     
    • Agree Agree x 2
  5. rwhite692

    rwhite692 Silver Member

    Joined:
    Jul 17, 2015
    Messages:
    628
    Likes Received:
    244
    Trophy Points:
    193
    Location:
    Central Valley, Northern California
    Vehicle:
    Challenger SRT Hellcat

    Thanks, I know what the app is supposed to look like, but I can't even navigate away from the Via Mobile page of the iphone app. I'm going to try starting from scratch (re-pairing it with my car's Uconnect).
     
  6. sgoyal

    sgoyal Gold Member

    Joined:
    Jul 10, 2015
    Messages:
    2,237
    Likes Received:
    791
    Trophy Points:
    458
    Location:
    Suwanee, Georgia
    Vehicle:
    Challenger SRT Hellcat
    This is what I see
     

    Attached Files:

    • Agree Agree x 1
  7. White Trash

    White Trash BMF Hellcat Car Club HCC Charter Member HCC National Vice Pres.

    Joined:
    Oct 23, 2014
    Messages:
    1,037
    Likes Received:
    375
    Trophy Points:
    258
    Location:
    (Undisclosed Classified)
    Vehicle:
    Challenger SRT Hellcat
    I see the same thing as Sgoyal
     
  8. buddyg

    buddyg Gold Member

    Joined:
    Oct 24, 2014
    Messages:
    1,178
    Likes Received:
    622
    Trophy Points:
    413
    Location:
    Michigan (West Coast)
    Vehicle:
    Challenger SRT Hellcat
    My CTS-V was so much faster on the remote start. This one you literally need like 5 minutes before it works.
     
    • Agree Agree x 3
  9. rwhite692

    rwhite692 Silver Member

    Joined:
    Jul 17, 2015
    Messages:
    628
    Likes Received:
    244
    Trophy Points:
    193
    Location:
    Central Valley, Northern California
    Vehicle:
    Challenger SRT Hellcat
    Got it to "work" by re-installing and going through the registration process all over again. Yippee

    Sent a door lock command to test it, but it didn't do anything.

    FCA/Uconnect was kind enough to send me an automatically generated email right away though, notifying me that the command failed to go through, LOL.

    Looks like this app / functionality is really not ready for prime time.
     
    • Useful Useful x 1
  10. 70Cuda

    70Cuda Yep, its got a HEMI

    Joined:
    Oct 19, 2014
    Messages:
    4,771
    Likes Received:
    1,766
    Trophy Points:
    778
    Location:
    Wisconsin, USA
    Vehicle:
    Challenger SRT Hellcat
    they have some refining to do
     
  11. sgoyal

    sgoyal Gold Member

    Joined:
    Jul 10, 2015
    Messages:
    2,237
    Likes Received:
    791
    Trophy Points:
    458
    Location:
    Suwanee, Georgia
    Vehicle:
    Challenger SRT Hellcat
    They should be giving us 1 year free subscription once it expires. It's BS to promote UConnect and don't have mobile app working. even Caveman can do it
     
  12. CNYHC

    CNYHC SRT Hellcat Supporter Gold Supporting Member

    Joined:
    May 25, 2015
    Messages:
    1,152
    Likes Received:
    486
    Trophy Points:
    258
    Location:
    Central New York
    Vehicle:
    Challenger SRT Hellcat
    Hey!!
    What is my car doing on your app? Yours is B5... Mine is Granite.
    LOL
     
  13. sgoyal

    sgoyal Gold Member

    Joined:
    Jul 10, 2015
    Messages:
    2,237
    Likes Received:
    791
    Trophy Points:
    458
    Location:
    Suwanee, Georgia
    Vehicle:
    Challenger SRT Hellcat
    I had Granite (Wife's preference) on order and changed to B5. So gotta pick something on phone to make her happy LOL (Uconnect needs to give an option to change to B5 - or may be I've not been able to figure it out yet)
     
  14. Zebug

    Zebug Gold Member

    Joined:
    Nov 11, 2014
    Messages:
    2,596
    Likes Received:
    861
    Trophy Points:
    628
    Location:
    Houston Texas
    Vehicle:
    Challenger SRT Hellcat
    My remote start seems to work about 80% of the time, started out about 50% when I first got it in March but now I rarely get the failed message. I found it seems to work better if I don't go and do other things on my phone while its trying to send the signal...if I start browsing the web it seems to fail more. Correlation does not mean causation...but that's what I'm seeing thus far.
     
  15. sgoyal

    sgoyal Gold Member

    Joined:
    Jul 10, 2015
    Messages:
    2,237
    Likes Received:
    791
    Trophy Points:
    458
    Location:
    Suwanee, Georgia
    Vehicle:
    Challenger SRT Hellcat
    Is this even working anymore?
     

Share This Page