Uconnect just resets while driving

Discussion in 'SRT Hellcat General Discussions' started by hunterjr81, May 16, 2016.

  1. hunterjr81

    hunterjr81 Hellcat Member

    Joined:
    Jan 20, 2016
    Messages:
    39
    Likes Received:
    14
    Trophy Points:
    8
    Vehicle:
    Challenger SRT Hellcat
    So this week I am having to drive my hellcat to work while the wife's car is in the shop. Yay! :)

    I have a truck I normally drive so I am letting her drive it until her car is fixed.

    I have a 2016 Challenger Hellcat I bought back in February and this morning for the first time Uconnect just reset itself twice in a row while driving and listening to my music. It has never happened before and thought it odd thing to do. It worked just fine after it reset itself the second time.

    Anyone else have this happened before and know why?
     
  2. CubeMan

    CubeMan Tri-State Overlord

    Joined:
    Dec 31, 2014
    Messages:
    1,950
    Likes Received:
    468
    Trophy Points:
    403
    Location:
    Westchester
    Vehicle:
    Challenger SRT Hellcat
    I had the uconnect radio go black on me once, never happened again.

    Couple of questions

    1. Have you ever updated the radio to the latest firmware? If not, Do it.
    2. Is the touch-screen extremely hot to the touch? If so, it's overheating (Bring to dealer)

    If the latest firmware update doesn't fix it, then bring it to the dealer. probably needs a swap
     
  3. hunterjr81

    hunterjr81 Hellcat Member

    Joined:
    Jan 20, 2016
    Messages:
    39
    Likes Received:
    14
    Trophy Points:
    8
    Vehicle:
    Challenger SRT Hellcat
    Haven't update it yet. I will check to see about the latest firmware. It was not hot to the touch at all. Hopefully it was just a one off deal
     

Share This Page