UConnect: lost my Pandora via Mobile streaming???

Discussion in 'SRT Hellcat Electronics' started by rw99, Feb 27, 2015.

  1. rw99

    rw99 Silver Member

    Joined:
    Feb 13, 2015
    Messages:
    192
    Likes Received:
    79
    Trophy Points:
    178
    Location:
    Castro Valley, CA
    Vehicle:
    Challenger SRT Hellcat
    Used to work perfectly; now it just stalls out on the NAV's "logging in..." message screen. Then it tells me to reconnect via the UConnect Access app on my iPhone 6 (iOS 8.1.3). All other Bluetooth communications function correctly.

    Any other iPhone 6 users experiencing any problems with Pandora via Mobile?


    Rich
     
  2. Tammie

    Tammie SRT Hellcat Moderator Staff Member Gold Supporting Member

    Joined:
    Sep 11, 2014
    Messages:
    13,474
    Likes Received:
    4,533
    Trophy Points:
    1,223
    Location:
    Washington
    Vehicle:
    Challenger SRT Hellcat
    Did you check the upgrade through UConnect? There was an upgrade for that I believe.

    https://rsur.extra.chrysler.com/rsur/Uconnect.do
     
  3. B5 Blue

    B5 Blue Platinum Member

    Joined:
    Jan 5, 2015
    Messages:
    6,857
    Likes Received:
    1,742
    Trophy Points:
    1,178
    Location:
    Michigan
    Vehicle:
    Charger SRT Hellcat
    Did you just update the iOS?
     
  4. rw99

    rw99 Silver Member

    Joined:
    Feb 13, 2015
    Messages:
    192
    Likes Received:
    79
    Trophy Points:
    178
    Location:
    Castro Valley, CA
    Vehicle:
    Challenger SRT Hellcat
    Thought about that, but this failure didn't coincide exactly with the latest iOS update.
     
  5. B5 Blue

    B5 Blue Platinum Member

    Joined:
    Jan 5, 2015
    Messages:
    6,857
    Likes Received:
    1,742
    Trophy Points:
    1,178
    Location:
    Michigan
    Vehicle:
    Charger SRT Hellcat
    But the car was working okay and now it's not. Get someone else's Android and a Apple that has the older iOS. This is a big issue and 99% of the time it's the phone when it used to work fine.
     
  6. RoyG

    RoyG Silver Member

    Joined:
    Sep 18, 2014
    Messages:
    397
    Likes Received:
    170
    Trophy Points:
    193
    Location:
    Landenberg, PA
    Vehicle:
    Charger SRT Hellcat
    This occurs with me as well (iPhone 6); I use either Pandora or iHeartRadio at times; and sometimes it connects correctly and sometimes UConnect asks me to open the phone app (which does not help anyway). I have a new Charger which I do not think needs a UConnect update - and I believe my iOS is the latest. But I haven't had time to experiment to sort it out yet...
     
  7. Carnage

    Carnage SRT Hellcat Supercharged Moderator Staff Member Hellcat Car Club Gold Supporting Member HCC Charter Member

    Joined:
    Sep 21, 2014
    Messages:
    12,108
    Likes Received:
    3,265
    Trophy Points:
    823
    Location:
    Houston, TX
    Vehicle:
    Challenger SRT Hellcat
    Yeah I would try another phone or upgrade the UConnect software
     
  8. RoyG

    RoyG Silver Member

    Joined:
    Sep 18, 2014
    Messages:
    397
    Likes Received:
    170
    Trophy Points:
    193
    Location:
    Landenberg, PA
    Vehicle:
    Charger SRT Hellcat
    Just double checked UConnect site; no update available for my VIN.

    I love my iPhone 6+ the size is great for my old eyes (I know there are similar non-Apple phones but switching all my stuff around just for this one issue really is not worth it to me; I can still just use Pandora via Bluetooth)...But the discussion is worth posting in case someone finds a real solution (not a "workaround").
     
  9. Tammie

    Tammie SRT Hellcat Moderator Staff Member Gold Supporting Member

    Joined:
    Sep 11, 2014
    Messages:
    13,474
    Likes Received:
    4,533
    Trophy Points:
    1,223
    Location:
    Washington
    Vehicle:
    Challenger SRT Hellcat
    I really think it's a UConnect issue. I think there are still some bugs to work out. I have issues with iPhone 5 also.:D
     
  10. rw99

    rw99 Silver Member

    Joined:
    Feb 13, 2015
    Messages:
    192
    Likes Received:
    79
    Trophy Points:
    178
    Location:
    Castro Valley, CA
    Vehicle:
    Challenger SRT Hellcat
    The UConnect Access app for iOS is a recent update, and I think maybe it's half-baked. The Help menu, for instance, includes directions for using "Send Locations to Vehicle"... one of the new features we don't have yet.
     
    • Agree Agree x 1
  11. Tammie

    Tammie SRT Hellcat Moderator Staff Member Gold Supporting Member

    Joined:
    Sep 11, 2014
    Messages:
    13,474
    Likes Received:
    4,533
    Trophy Points:
    1,223
    Location:
    Washington
    Vehicle:
    Challenger SRT Hellcat
    Yeah, many times when Apple does an update, it requires tweaks to the app. Annoys the heck out of me because we have the same issue at our office each time Apple does something our app doesn't work right till we tweak it too.o_O Like all those techie terms? Lol:D
     
  12. RoyG

    RoyG Silver Member

    Joined:
    Sep 18, 2014
    Messages:
    397
    Likes Received:
    170
    Trophy Points:
    193
    Location:
    Landenberg, PA
    Vehicle:
    Charger SRT Hellcat
    I just unpaired and re-paired my iPhone Bluetooth connection with Uconnect and now all is working well. (I have run a few errands today and each time I started, Pandora seemed to connect just fine). I don't know how long it will last, but fixed for now...

    But - man-oh-man, does it take a long time for the Apps page to load! (OK, it is probably under 2 minutes, but these days that is a long time). I am sure they used great computer tech for the engine, but I think they found some old 80286 processors and some 4 MB ram chips to power the head unit... (OK - anyone remember when it was exciting that you could install this new thing called a "hard drive" into their TRaSh 80)?
     
    • Agree Agree x 3
    • Winner Winner x 1
  13. rw99

    rw99 Silver Member

    Joined:
    Feb 13, 2015
    Messages:
    192
    Likes Received:
    79
    Trophy Points:
    178
    Location:
    Castro Valley, CA
    Vehicle:
    Challenger SRT Hellcat
    I reinstalled the UConnect Access app, re-entered my Pandora account info, and now it works. I imagine this sort of problem will be the norm, unfortunately, as infotainment makers, smartphone manufacturers, and app programmers will always be out of sync.

    Roy, I see your "hard drive", and raise you a Bernoulli Box :D


    Rich
     
    • Agree Agree x 1
  14. Mtr

    Mtr Silver Member

    Joined:
    Jan 13, 2015
    Messages:
    261
    Likes Received:
    69
    Trophy Points:
    138
    Vehicle:
    Charger SRT Hellcat
    Hard drives were for rich guys. On my TRS-80 I had to soldier along with the factory supplied cassette drive. Plus my screen was in glorious monochrome.
     
  15. rw99

    rw99 Silver Member

    Joined:
    Feb 13, 2015
    Messages:
    192
    Likes Received:
    79
    Trophy Points:
    178
    Location:
    Castro Valley, CA
    Vehicle:
    Challenger SRT Hellcat
    BTW, my fix lasted about a day. Same problem :-/
     

Share This Page

Search tags for this page
cant play pandora from uconnect
,
how to uconnect pandora on 2015 challenger
,
pandora uconnect issue
,
uconnect app problems
,
uconnect no synced account
,
uconnect pandora
,

uconnect pandora not working

,
uconnect via mobile not working