Why doesn't uconnect remote start app work?

Discussion in 'SRT Hellcat General Discussions' started by mnext02, Jul 14, 2015.

  1. mnext02

    mnext02 Senior Hellcat Member

    Joined:
    May 6, 2015
    Messages:
    124
    Likes Received:
    27
    Trophy Points:
    58
    Vehicle:
    Challenger SRT Hellcat
    I called in. Guy says some cars have false sleep mode or something and he would send a reset that may take 5 days. Please advise
     
  2. Next Phase

    Next Phase Silver Member

    Joined:
    Oct 22, 2014
    Messages:
    890
    Likes Received:
    290
    Trophy Points:
    173
    Vehicle:
    Challenger SRT Hellcat
    Mine didn't work initially.... But it started working on the 3rd (day) attempt and ever since.

    Uconnect is definitely hit or miss with consistantly working as intended. (I've had issues with getting my Pandora, Spotify and Bluetooth / phone working at initial start up)

    Sometimes it will start playing Spotify, other times it plays my media player...odd
     
  3. mnext02

    mnext02 Senior Hellcat Member

    Joined:
    May 6, 2015
    Messages:
    124
    Likes Received:
    27
    Trophy Points:
    58
    Vehicle:
    Challenger SRT Hellcat
    Maybe cuz I had them add Nav at dealer I am missing part of uconnect system? I can do it with key fob but wanted to try the app
     
  4. Next Phase

    Next Phase Silver Member

    Joined:
    Oct 22, 2014
    Messages:
    890
    Likes Received:
    290
    Trophy Points:
    173
    Vehicle:
    Challenger SRT Hellcat
    There is a software update .... Do a search. There is a website link you can put your VIN in and it will tell you if there is an update. Mine was a later production. I'd take it to the dealer and have them get it to work. GL!
     
  5. mnext02

    mnext02 Senior Hellcat Member

    Joined:
    May 6, 2015
    Messages:
    124
    Likes Received:
    27
    Trophy Points:
    58
    Vehicle:
    Challenger SRT Hellcat
    Checked. No updates available
     
  6. jpg0511

    jpg0511 Senior Hellcat Member

    Joined:
    Jun 5, 2015
    Messages:
    75
    Likes Received:
    30
    Trophy Points:
    58
    Location:
    Mobile, AL
    Vehicle:
    Challenger SRT Hellcat
    My remote start works one in ten tries maybe
     
  7. CubeMan

    CubeMan Tri-State Overlord

    Joined:
    Dec 31, 2014
    Messages:
    1,949
    Likes Received:
    468
    Trophy Points:
    403
    Location:
    Westchester
    Vehicle:
    Challenger SRT Hellcat
    my app just displays a blank background but the location shows, try to open messages and it just crashes.
     
  8. fnkychkn

    fnkychkn swollen member Gold Supporting Member

    Joined:
    Jan 24, 2015
    Messages:
    1,369
    Likes Received:
    486
    Trophy Points:
    368
    Location:
    plastic take-out container
    Vehicle:
    Charger SRT Hellcat
    IIRC, that remote start app can take up to 10 minutes to work.
     
  9. mnext02

    mnext02 Senior Hellcat Member

    Joined:
    May 6, 2015
    Messages:
    124
    Likes Received:
    27
    Trophy Points:
    58
    Vehicle:
    Challenger SRT Hellcat
    Wtf. Nice app
     
  10. Deputydog

    Deputydog Gold Member

    Joined:
    Nov 2, 2014
    Messages:
    1,002
    Likes Received:
    260
    Trophy Points:
    218
    Location:
    Spokane, Washington
    Vehicle:
    Challenger SRT Hellcat
    Yep same here, seems to be hit or miss with remote start.
     

Share This Page

Search tags for this page
2010 challenger remote start dont work
,
can i start my hellcat with my phone
,
remote start uconnect forum
,
uconnect app doesnt eork
,

uconnect remote control not working

,
uconnect remote start
,
uconnect remote start not working
,
uconnect remote start taking