SRT Hellcat Forum banner

1 - 4 of 4 Posts

·
Registered
Charger SRT Hellcat
Joined
·
3 Posts
Discussion Starter · #1 ·
Have a newly acquired flex fuel setup, been running 93 after the leftover E85 from the shop ran out. Had code P0153 & P0133 pop up, replaced both the upstream sensors but the codes came back. What could trigger these? Gotta get a handle on it.
 

·
Registered
2020 Challenger Hellraisin Scat Pack.
Joined
·
2,461 Posts
Have a newly acquired flex fuel setup, been running 93 after the leftover E85 from the shop ran out. Had code P0153 & P0133 pop up, replaced both the upstream sensors but the codes came back. What could trigger these? Gotta get a handle on it.
P0153 - Oxygen Sensor Slow Response (Bank 2 – Sensor 1)

P0133 - Oxygen Sensor Slow Response (Bank 1 - Sensor 1)

New sensors no good? Or not good enough.

Before I tried replacing the sensors again I think what 16GoManGoHC offered is good advice. Ask the tuner what's up.
 

·
Registered
Charger SRT Hellcat
Joined
·
3 Posts
Discussion Starter · #4 ·
P0153 - Oxygen Sensor Slow Response (Bank 2 – Sensor 1)

P0133 - Oxygen Sensor Slow Response (Bank 1 - Sensor 1)

New sensors no good? Or not good enough.

Before I tried replacing the sensors again I think what 16GoManGoHC offered is good advice. Ask the tuner what's up.
Yup it came on last night, replaced the sensors a week ago w/ oem wide bands. I sent out the email to my tuner so I’m sure he’ll get back to me tomorrow. Just wanted to start a dialogue
 
1 - 4 of 4 Posts
Top