SRT Hellcat Forum banner
  • Hey Everyone! Vote for the Site Favourite HOTM winner for the year of 2022 HERE!

Rattle on start up only sometimes under hood

791 Views 35 Replies 9 Participants Last post by  Ron72dart
Hi everyone. I’m basically new here and just acquired my hellcat last month. I absolutely love the car! The only hiccup I’ll call it is that 3 times when I used the remote start it shut off within 10 seconds of starting. One of those times I was close enough to hear what sounded like an exhaust clamp lose and thought maybe on the dash it would tell me why it shut off but the only thing it said was remote start disabled use button to start. I checked for codes through the dash and nothing. Well today I went out at lunch and got in and started it about 6 hours after going to breakfast and I heard the rattle sound and it went away in about 10 seconds. Car stayed running as I started it by the push start. It sounded like it came from under the hood. Has anyone had this sound or issue or heard of any problem like this? Thanks for any help
1 - 20 of 36 Posts

· Registered
Charger SRT Hellcat
Joined
·
1,515 Posts
Hi everyone. I’m basically new here and just acquired my hellcat last month. I absolutely love the car! The only hiccup I’ll call it is that 3 times when I used the remote start it shut off within 10 seconds of starting. One of those times I was close enough to hear what sounded like an exhaust clamp lose and thought maybe on the dash it would tell me why it shut off but the only thing it said was remote start disabled use button to start. I checked for codes through the dash and nothing. Well today I went out at lunch and got in and started it about 6 hours after going to breakfast and I heard the rattle sound and it went away in about 10 seconds. Car stayed running as I started it by the push start. It sounded like it came from under the hood. Has anyone had this sound or issue or heard of any problem like this? Thanks for any help
There is a couple of HCs where the cars shuts off in few seconds using Remote Start, but starts fine and stays running when using the button.

See if you can record the sound and post for possible insights.

At the very least, get to the dealer and register the Remote Start Issue now.
 

· Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
There is a couple of HCs where the cars shuts off in few seconds using Remote Start, but starts fine and stays running when using the button.

See if you can record the sound and post for possible insights.

At the very least, get to the dealer and register the Remote Start Issue now.
I will get to the dealer this week and register it with them. Thank you. And I’ll try to catch it and record it. I’ll start videoing each start and hopefully get it one of them. I appreciate the feedback
 

· Registered
Joined
·
38 Posts
My new 380 mile 22’ just did this. It sounded like a rattle/vibration almost like it was in the exhaust for about 5-10 seconds then shut off. I got in started it and it ran smooth as butter. What did you end up finding out?
 

· Registered
Challenger SRT Hellcat
Joined
·
302 Posts
I have noticed the rattle in the morning, too. I only noticed recently as the temperatures have been colder. Not sure if that's related or not. I was only aware because I started with the door open and heard it more. Goes away in 10 seconds. I'm thinking exhaust and then the heat expands it to no rattle. I don't hear after when I'm in the parking garage at work when I normally would hear everything!
 

· Registered
Joined
·
11 Posts
Discussion Starter · #10 ·
Something like this?



Sent from my iPhone using Tapatal
Something like this?



Sent from my iPhone using Tapatalk
wow. That’s the exact noise I had a few times and why I started the post. Mine hasn’t done it since I made the post go figure but please keep us posted if you do find anything. I remote started it this morning and nothing it worked flawlessly. And it was about 40 degrees out. I say the temp because originally I thought mine was temp related but now I’m not sure
 

· Registered
Joined
·
144 Posts
Yeah, if anyone figures, shout out! Yes, mine shuts off as seen on the video. I picked up the Cat last March and it happened back then a few times. Then it got wamer and went away so I forgot. Now it came back when it’s cold and I chased it every morning to record it so I can show to the dealer whenever I visit them for the oil change and stuff. Haven’t had a chance yet :(.

On another note, this sound happened once as well when I started notmally (not remotely) and went away after a few seconds. It’s my 3rd Charger (2016 RT then 2018 392 Daytona and now the 2022 Cat) and never heard that noise. It doesn’t sound right to me tbh.

Sent from my iPhone using Tapatalk
 

· Registered
Joined
·
38 Posts
Yeah, if anyone figures, shout out! Yes, mine shuts off as seen on the video. I picked up the Cat last March and it happened back then a few times. Then it got wamer and went away so I forgot. Now it came back when it’s cold and I chased it every morning to record it so I can show to the dealer whenever I visit them for the oil change and stuff. Haven’t had a chance yet :(.

On another note, this sound happened once as well when I started notmally (not remotely) and went away after a few seconds. It’s my 3rd Charger (2016 RT then 2018 392 Daytona and now the 2022 Cat) and never heard that noise. It doesn’t sound right to me tbh.

Sent from my iPhone using Tapatalk
I appreciate you capturing that. Good news, it sounds like it’s not catastrophic if you are still running.
 

· Registered
Joined
·
144 Posts
Ironicaly it’s sometimes better if shit hits the fan than giving the car to the dealer to sit there for weeks untill they figure, replicate the symptom :)

One thing I didn’t do as I can’t find the device in the garage. Anyone with the issue has the OBD error code reader? Maybe it shows something up in the logs?


Sent from my iPhone using Tapatalk
 

· Registered
Joined
·
11 Posts
Discussion Starter · #15 ·
I have a thought. And it could be totally wrong but wanted to throw it out there. Would the hellcats shut off if the active exhaust was going crazy and possibly making that noise? I only put this thought out there as I’m not sure if that could tell the computer hey something’s wrong shut down. I could be way off topic with it but at this point I don’t know what to think. It’s no noise I’m used to like lifter tap on a caravan.
 

· Registered
Joined
·
38 Posts
Sounds like the starter bendix not returning to its resting position and taking a ride on the flywheel
That does make sense, it has that whining/whirl sound of a starter spinning after the engine shuts off. However, does anyone know is there a sensor that would tell the engine to shut down if the bendix didn’t retract?
 

· Registered
(1250whp Forged turbo wk2)(Hellscat widebody charger)(Lifted f250 super duty)
Joined
·
93 Posts
Honestly I think my charger made that sound a few times aswell. I sent it to get tuned and some maintenance done and never did it again when I got it back maybe they fixed it while it was in the shop. Did you find out what the noise was ?
 

· Registered
2022 Hellcat Widebody Tripple Nickel, black carbon stripes, blackout emblems
Joined
·
19 Posts
I have a 2022 HC Challenger and it's doing the same thing. Loud rattle on startup. It shuts off after about 10 seconds. Remote start is disabled after that and I have to restart using the start button. No noise on restart. This has happened 3 or 4 times now. I hope somone figures out what's causing this. Super frustrating!
 
1 - 20 of 36 Posts
Top