SRT Hellcat Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
353 Posts
Discussion Starter #1
Trying to use the RSS Feed Forum addresses seems to work fine, but there are several Forums where I may get the same Post 12 to 24 times. Same title and same date and time. I reported these posts earlier. Would love to get the RSS Feeds stable and working properly again where duplicate posts are not transmitted. Maybe something is broke with the RSS Feeds being that this is a new system.

Let me know.

Thanks
 

·
Registered
Joined
·
353 Posts
Discussion Starter #2
Trying to use the RSS Feed Forum addresses seems to work fine, but there are several Forums where I may get the same Post 12 to 24 times. Same title and same date and time. I reported these posts earlier. Would love to get the RSS Feeds stable and working properly again where duplicate posts are not transmitted. Maybe something is broke with the RSS Feeds being that this is a new system.

Let me know.

Thanks
Ok, seems RSS Feeds are working fine this morning. Guess a little more patience was needed. :)

Best!
 

·
Registered
Joined
·
353 Posts
Discussion Starter #7 (Edited)

·
Registered
Joined
·
353 Posts
Discussion Starter #9 (Edited)
It may take a few days. Just to verify, you are using this link, correct?
Ok on the few days.... thx

I trust the hyphen in your string has to be replaced with the exact forum name per below....

These are the exact links I am using:

SRT Supercharger Warranty Claims https://www.hellcat.org/forums/supercharger-warranty-claims.257/index.rss

SRT Hellcat TSB's

SRT Hellcat News & Site Announcements https://www.hellcat.org/forums/hellcat-news-and-site-announcements.2/index.rss

SRT Hellcat General Discussions

SRT Hellcat Charger

SRT General Automotive Discussion https://www.hellcat.org/forums/general-automotive-discussion.52/index.rss

These strings do work. The only issue is the several posts that duplicate multiple times per my screen caps, and they just keep going no matter what.
 

·
Registered
Joined
·
353 Posts
Discussion Starter #11
10-4, keep an eye on it over the weekend.

The site could be caching or scans can still be running in the background causing the error.

Jeff M
Jeff, this post on Diff Oil is starting to repeat in my RSS Feed this morning:


There is some corruption with certain posts... am starting to wonder if it's related to the attached pics...

Tom
 

·
Registered
Joined
·
353 Posts
Discussion Starter #12 (Edited)
The repeated posts are continuing this morning. This is crazy. It's only certain posts and they just keep downloading as new posts. I delete the posts and they come right back.

How much longer do you think the transition to the new system will take?

Would love to see this get fixed.

Thanks
542214
 

·
Administrator
Joined
·
915 Posts
Not 100% sure at this time.

Might be a bug in the system, can you give me your device and software info so I can report and log this in the reporting system. The more info the better and links to the ones repeating.

Jeff M
 

·
Registered
Joined
·
353 Posts
Discussion Starter #15
Not 100% sure at this time.

Might be a bug in the system, can you give me your device and software info so I can report and log this in the reporting system. The more info the better and links to the ones repeating.

Jeff M
My device is an ASUS Desktop with a Intel i7 3770K Processor, 32 Gb Ram running Windows 10 x64 Version 1809 Build 17763.720. The RSS Program I am using is Outlook 2010 32-bit. Have other RSS Feeds in Outlook that do not have this issue.

Already sent you screen caps of all the offending posts. You should be able to search on the post Title to find them. Don't currently have links... would have to reinstall all the Feeds. And the issue is only with the stated posts; not others. Have since removed all of the RSS Feed from Hellcat.org because of the problem reported. As stated earlier this AM, the problem still exists and is not fixed.

This problem did not exist until the new software was put into production. The issue only occurs with certain posts, so would think there is something corrupted in those posts.
 

·
Registered
Joined
·
353 Posts
Discussion Starter #16 (Edited)
My device is an ASUS Desktop with a Intel i7 3770K Processor, 32 Gb Ram running Windows 10 x64 Version 1809 Build 17763.720. The RSS Program I am using is Outlook 2010 32-bit. Have other RSS Feeds in Outlook that do not have this issue.

Already sent you screen caps of all the offending posts. You should be able to search on the post Title to find them. Don't currently have links... would have to reinstall all the Feeds. And the issue is only with the stated posts; not others. Have since removed all of the RSS Feed from Hellcat.org because of the problem reported. As stated earlier this AM, the problem still exists and is not fixed.

This problem did not exist until the new software was put into production. The issue only occurs with certain posts, so would think there is something corrupted in those posts.
These are the links to all the current offending multiple posts. They all have pics in them which I believe is causing the issue:

 

·
Registered
Joined
·
353 Posts
Discussion Starter #18
Thanks for the details

I have reported these.

Hopefully we have a fox for this soon.

Jeff M
Jeff,

Just this afternoon, I have received those repeated RSS Feeds almost 1,000 times, and this is no exaggeration. I delete them and they come right back.
 
1 - 18 of 18 Posts
Top