SRT Hellcat Forum banner

1 - 18 of 18 Posts

·
Registered
Charger SRT Hellcat
Joined
·
14 Posts
Discussion Starter · #1 ·
Hi all I have a 19 charger hellcat and recently just put on the HR5 hellraiser rims and after about 2 months my tpms light keeps coming on but only in front left tire, I did some diagnosing because I could only get the light to come on at night. I decided to play it safe and change the sensors back to factory ones, light still comes on at night but goes off during the day. I found out that the light only comes on when the interior lights are dim but when they're bright the light goes off. Took it into the dealership I work at to try and have the fix the issue and tech contacted Chrysler with issue my car is having so now Chrysler told the tech to stop diagnosing my car because the aftermarket wheel caused the failure with sensors and that my tpms sensor warranty is officially voided..... I don't understand how they can do that without proving that the wheels are to blame for the failure. Has anyone encountered this sort of issue? I've seen a lot vehicles with aftermarket rims and bigger tires and don't have an issue with their sensors.
 

·
Registered
2020 WB Charger Hellcat
Joined
·
53 Posts
I have a new 2020 Charger and my front left does this occasionally too...

Stock wheels/tires
 

·
Registered
2020 WB Charger Hellcat
Joined
·
53 Posts
So it isn't just me. When does it happen to you?
Very randomly when driving. I'd say about 60% of the time it shows the correct air pressure, and 40% it will show "---" and give me an alarm on the dash for the front left tire. It will switch randomly while driving. I assumed the tpms was just bad in the tire, but maybe it's something deeper if others experience it as well. Haven't taken it to the dealership yet.
 

·
Registered
Charger SRT Hellcat
Joined
·
14 Posts
Discussion Starter · #5 ·
Very randomly when driving. I'd say about 60% of the time it shows the correct air pressure, and 40% it will show "---" and give me an alarm on the dash for the front left tire. It will switch randomly while driving. I assumed the tpms was just bad in the tire, but maybe it's something deeper if others experience it as well. Haven't taken it to the dealership yet.
Yeah mines happens when the interior lights are dim (instrument cluster and radio). when the light comes on it'll flash for a little over minute then will be steady and the front left will show "---" well at least it isn't just me. I'd find it odd if aftermarket rims were the cause of my issue.
 

·
Registered
Challenger SRT Hellcat Redeye
Joined
·
1,411 Posts
I read someone was experiencing a similar issue with their TPMS and it was either related to LED bulbs in the headlights or side markers.
 

·
Registered
Challenger SRT Hellcat Redeye
Joined
·
1,411 Posts
I do.

Think it might be the side markers causing the issue? source out of curiosity?
Do you still have the OEM lights? Its worth swapping them back to see if it clears.
 

·
Registered
Challenger SRT Hellcat Redeye
Joined
·
1,411 Posts
If you have diode dynamics side markers it is 100% the problem


Sent from my iPhone using Tapatalk
Good find. I had a cheaper version of LED markers off Amazon that never caused me any issues.
 

·
Registered
Challenger SRT Hellcat Redeye
Joined
·
1,411 Posts
If swapping them back to OEM clears the TPMS issue, I would take it back in and have the dealer annotate as such so the warranty restriction is lifted.
 

·
Registered
Charger SRT Hellcat
Joined
·
14 Posts
Discussion Starter · #14 ·
If you have diode dynamics side markers it is 100% the problem


Sent from my iPhone using Tapatalk
That's disappointing considering how nice they look compared to the original stock ones. I'll switch back to stock and contact them if that fixes the issue.
 

·
Registered
Challenger SRT Hellcat Redeye
Joined
·
1,411 Posts
If you bought them new from Diode Dynamics, I would reach out to them to see if they will exchange them like the post above. If not, I had some cheaper ones from Amazon for my Challenger that looked nice and had no issues.
 

·
Registered
Charger SRT Hellcat
Joined
·
14 Posts
Discussion Starter · #17 ·
If you bought them new from Diode Dynamics, I would reach out to them to see if they will exchange them like the post above. If not, I had some cheaper ones from Amazon for my Challenger that looked nice and had no issues.
I just emailed them, Not really expecting a reply till monday more than likely.
 

·
Registered
2020 WB Charger Hellcat
Joined
·
53 Posts
I do have Diode Dynamics side markers.. Wow.. who would have thought that those would be causing this issue. And on only one wheel... I will shoot them an email... Very useful information.
 
1 - 18 of 18 Posts
Top