SRT Hellcat Forum banner
  • Hey Everyone! Vote for the Site Favourite HOTM winner for the year of 2022 HERE!
1 - 14 of 14 Posts

Registered
Charger SRT Hellcat
Joined
1,561 Posts
May have been like this since I've owned the car, but just noticed it today馃ぃ

Vehicle Info in dash vs. Performance Pages


View attachment 607146
View attachment 607146 View attachment 607150 View attachment 607151 View attachment 607146 View attachment 607150 View attachment 607151 View attachment 607154
Check your Units Setting and then do a Factory Reset on the Radio.... twice with the Start Button in the Run Position & cycle the Button Off and then back to Run for Reset #2.
 

Registered
Charger SRT Hellcat
Joined
1,561 Posts
Thanks for that!
Will it reset everything programmed in (UConnect devices, radio presets, etc.)?
UConnect will take 24 - 48 hrs or 2 - 3 Run Cycles to return. You may lose some settings, but a good opportunity to recheck them...

You can always take pics of your screens b4 resetting.
 

Registered
Joined
270 Posts
Discussion Starter · #5 ·
UConnect will take 24 - 48 hrs or 2 - 3 Run Cycles to return. You may lose some settings, but a good opportunity to recheck them...

You can always take pics of your screens b4 resetting.
Will do! I'll give it a shot. UConnect now only updates on my phone sporadically anyway. Maybe it'll fix that too. Will let you know.
Thanks!
 

Registered
A Van Down by the River
Joined
8,128 Posts
Mine always read the same.
 

Registered
Joined
270 Posts
Discussion Starter · #9 ·
Check your Units Setting and then do a Factory Reset on the Radio.... twice with the Start Button in the Run Position & cycle the Button Off and then back to Run for Reset #2.
Was ready to do your suggested reset today but the gauges were in sync....until later in the day... when they weren't....again. So which one of these do I hit?

Communication Device Gadget Portable communications device Font Telephony
 

Registered
Charger SRT Hellcat
Joined
1,561 Posts
Was ready to do your suggested reset today but the gauges were in sync....until later in the day... when they weren't....again. So which one of these do I hit?

View attachment 607725
Mine says Factory Reset; is there one of those on one of the menus?

Go with Restore to Default...
 
1 - 14 of 14 Posts
Top